Welcome to FIU Fix your
Content Day!

_________________________________________________________________________



Morning Agenda

Start Time End Time

9:00 AM 9:30 AM  Welcome to Fix Your Content Day (Getting Started with Ally)

9:30AM  10:15AM Images: alt text and images in documents without descriptions

10:15AM 11:00 AM Headings: Documents and tables that do not have any headings

11:00AM 12:00 PM Documents: Titles, Languages, Text Contrast, and Tags

FIU Fix Your Content Day with Ally!




Afternoon Agenda

Start Time End Time

1:00 PM 1:15 PM Welcome to Fix Your Content Day (Getting Started with Ally)

1:15 PM 2:00 PM Images: alt text and images in documents without descriptions

2:00 PM 2:45 PM Headings: Documents and tables that do not have any headings

2:45 PM 3:30 PM Documents: Titles, Languages, Text Contrast, and Tags

3:30 PM 4:00 PM Closing Remarks and Where to go from here?

FIU Fix Your Content Day with Ally!




Getting Started with Ally

« Automatically checks course materials Keep in mind:
against WCAG 2.2 accessibility standards _
. , _ « Students can only view
* Provides students with accessible the alternative formats
alternative formats such as audio and created for content.
electronic braille They will never see the
» Delivers guidance to instructors to improve accessibility scores for
the accessibility of their course content items or courses.

using scores and accessibility report.

- Ally does not process
student generated

FIU Fix Your Content Day with Ally!



Getting Started with Ally

Ally checks files in these formats:

e Microsoft® Word files

. ) . Low Medium High Perfect!
* Microsoft® PowerPoint® files Needs help! A little better! Almost there! (100%)

(0% - 33%) (34% - 66%) (67% - 99%)

» Uploaded HTML files
* Image files (JPG, JPEG, GIF, PNG, BMP, TIFF)

FIU Fix Your Content Day with Ally!




Course Accessibility Report

Course accessibility score

The course accessibility provides an Home
accessibility summary and overview at the modules ‘7% Introduction to Languages of all kinds
course level.

Overview Content

The report shows: ““ . V] 38 E
« Accessibility score for the course 73 T
« Distribution of course content by 8 :
content type U e O w =
« List of all issues identified in the
course
Content with the most severe issues first % Tedonethomdbiiioohd .
or start with content that's easiest to fix. i

Now View your Course Accessibility Report!




BannerHomepage.png

Welcome to FIU's Accessible Course Content

25% Help!

This process is designed to support FIU
nstructors that request guidance with making

Use the Ally oyttt
] nstructor documentation for self-support.
tool In
Canvas
to contact us | |
' Describe your question or
for support! |

his request will be sent to
AllySupport@fiu.edu

If you need additional help you can submit the
'orm below. Upon submitting your feedback, |
f below. U ting your feedback, it
How to write a good description will be sent to the instructional design teams
to review.

We appreciate your feedback

The image description can't be a file name.

i Remove from image

Or ‘ Indicate image is decorative

This image is used for decoration only and a

Cess

NS,

cription is not needed

< Back I:> ‘ Send







Images: Alt Text with Ally

Why describing images and using Alt Text matters?

o  Provides better context

0’0 » Clear image descriptions make it easier to connect your image's content to the
context it's used in.

Q  Facilitates searching

* Image descriptions help your students to find the images more easily.

Q - Essential for students with visual impairments

« Students with visual impairments have difficulties perceiving images. Image
descriptions offer them an equivalent experience.

FIU Fix Your Content Day with Ally!




Images: Alt Text with Ally

Accessibility score for: X

bad_dog-1.jpg

‘ 100% ‘

This image has a description

How to add Alt Text?

* Images require a
textual description,
sometimes referred
to as 'alternative
description’ or 'alt
text’ to make them

more accessible.




BREAKOUT

REMEDIATING IMAGES

ADDING ALTERNATIVE TEXT DESCRIPTIONS USING ALLY

1 2 3 4

Click on the image's Use the Instructor Add the image If the image isn't relevant
Ally accessibility score Feedback tool to learn description in the text to your content, mark it as
gauge. about the issue and how to field and select "Add." decorative or write

fix it, step-by-step. decorate image of...

This image is missing a description Add image description

Enter your image’s Or Indicate image is decorative
Learn about description and
"4 the issue and select Add This image is used for decoration only

description is not needed

how to fix it







Headings & Headers with Ally

Headings make navigating documents easier for all!

 Facilitates searching
u » Well-structured documents help students organize and process texts.
« Headers can help students navigate and comprehend texts.
* By using headings in your Word document styles, you can design sections and sub-
sections for your documents.
Q « Essential for students with visual impairments
« Headers are essential for screen readers.
* Imagine reading a book without any chapters!
+ Headers are utilized in Tables within your documents.
/_  When a table has a header assigned, it makes it easier to format the table afterwards.
» Screen readers will pick up the table headers and read them aloud allowing for easier
understanding.

FIU Fix Your Content Day with Ally!




Headings in Word Docs

 How to add Headings
to a Word document

» The instructor feedback
tool will explain why
headers are important and
how to add them to your
word documents.

« Add headings to all your
text documents for a more
inclusive environment!

Accassibiity scom for

Challenge2_Doc4.docx

Engagng Learming Contert Using n Difforent Modaktios

31% Sma0

WD Ay 5 aUhO MLermatve fOrmal 0R00N. MUBNrEs CAN eNQage earnng (
a Gfferent sensory modaley. They may ksten © the MP3 on 25 own, Or ksten while
roading 1he mxl. S0 Pow can tha Denedt studient lesrning™

This document does not have
Swoents have busy scheoules and compiex ide crcumsanoes outside of schoal that
M IMpact ok abiity 10 enQage Wil thewr loaring maserials Hore's & S1ory abot & N)aolngs

Sudent a1 Onco Stane Universty, 100 by Jaremeay Olgues, Ally S8enice owner at Ohce

‘mmml

‘ How 0 add headngs |

O Aby DL e &
pict, we received an emad from one Nstrucior askong about havwng Aly turned on in hs

SN Ay I Oy SOme Of Ou Conr s ON campus. Dun g T

Courses. Me 'ormaroed us a lengthy emad from N stuoent who was reguesing access
10 the allemative Tormals » Ms course . In har emad the shadent expiaemed Thal she was
SNt WhO Comimused a 'ong dIsance © Campus She descnbed how having access
0 e abemative formats andd the 200 version alowed Hher 0 isien 0 and review her
nlent dunng hey Commute, which saved her Bme S0 Ihal she could focus on her civig
when she amved home She sad that havwwng at aternative format “Gave me part of

My e Dack

When eamrg envronments foflow Universal Desgn for Learming gudetres. students
are empowered 10 Choose a leaming pathway hat works best for Bem. Offerry
Sdenss More OPDONS MAEe CuiCUAa 19S0ONEVE 10 SAUdert Meeds. Wihse NewrosCance
e Ch Cemonaly ales that diverse o Of cognitve acimMity can possvely mpact
eamrg outcomes. But to enswure thae al shudents have equitable access 10 a pathway
Desl suied 10 thesr abilies COurse Nt nesds meet DaNC Scoesallinty siardards




Headings In Canvas

The Time is Now

e Canvas Headings

« Header 1- Reserved for Page Titles in

Edit View Insert Format Tools Table

Canvas 12pt v Paragraph~ | B ] U Av Zv Tiv | Pv EY By By | ¥ | Ev i=v = | DL
« Header 2- This is the Title of the Area
. : Heading 3
« Header 3- This is the subtitle esdine
« Header 4- This is the category Preformatted

« Paragraph- Body of the content Paragraph Y




Headers with Tables

« How to add table headers in Word

* Proper table headers help readers understand how tables are organized into columns and rows.
« Clicking on the gauge, will open the Instructor feedback report and show you what this means and

how to add table headers.

Table with missing
headers

A

v

L3

Accessibility score for:

Headers.docx

68%

This document contains tables
that are missing headers

this means

How to set table headers

Upload a version with table headers

1

Drop file to upload
or

Browse

How to add headers to a
table

Step 2: Add table headers using
Microsoft Word 2016

Open the original in Microsoft Word
2016
2 There is 1 table in this document that

is missing headers. Use the preview
on the left to help locate it

3. Ensure the text in the first row of the
table functions as a title and identifies
what each column is for. E.g: Week
Topic, Date and so on

Tips for creating tables

4 Select the first row of the table. Click
on the Design tab and make sure the
Header Row check box is selected

Sytadus

Right-click the first row of the table
and select Table Properties. The
Table Properties dialog box appears

6. On the Row tab, make sure the check
box Repeat as header row at the top
of each page is selected. Click OK



Open the original
Word document.
Highlight the text.

Find the “Styles”
group on the Home
ribbon.

BREAKOUT

REMEDIATING HEADINGS

ADDING HEADING STYLES TO DOCUMENTS

3 Select the
appropriate heading

type.

Title Use consistent
headings and try not
to exceed six levels.

Heading 2

Remember to save your file!



BREAKOUT

REMEDIATING TABLE HEADERS

ADDING HEADERS TO DOCUMENTS

First Column Table Properties
(% | | Total Row | | Last Column

Select the first row of the ) Banded Rows [ Banded Colurmns |

table. e

Click on Table Design tab and [ Paste Options: e
" ET Delete Table
check “Header Row” box. Dottt R Evly

Right-click the first row of H st top of each page”

B Border Styles >

the table > select Table st .
Properties- J,‘J\, Text Direction...

Table - Column  Cell  Alt Text

On the Row tab,

[ Specify height: 0" < Row heightis: [(Atleast ¢ CheCk the
box "Repeat as
header row at the

v Repeat as header row at the top of each page

& Table Properties...

'lt:l New Comment

Remember to save your file!




1

Add a Table to Canvas, fill rows with
information & Highlight the first

row
)ay Week

Mon ’ 1

Thurs 3

Remember to Save!

BREAKOUT

REMEDIATING IMAGES

ADDING ALTERNATIVE TEXT DESCRIPTIONS USING ALLY

2

Click on the Accessibility
Checker Icon

®

3 4

Add a Caption > Click Next > Success! No accessibility
Choose "Header Row" > Apply issues were detected.

X

Accessibility Checker Accessibility Checker

Issue 1/2 @ Issue 2/2




Documents: Titles,
Languages, Text Contrast,
and Tags

_________________________________________________________________________



Documents: Titles and Languages

How to add a Title
* Open the original file in Microsoft Word.
* Click File from the menu and select Info  [Feeeric™]
» Click Properties > Advanced Properties semeioamn

Properties

* Click on Summary tab and enter a Title

—

Title: |

How to set a Language for a document
* Open the original file in Microsoft Word.
« Click on the Review tab > Language > Set Proofing Language
« Choose desired Language

General Summary Statistics Contents Custom

ek 7 i
ax A %
Translate Language New

Comment

Language Commeni

Language ? X
Mark selected text as:
English (United States ~ <:|
Afrikaans
Albanian
Alsatian (France)
Amharic
Arabic (Algeria)
Arabic (Bahrain)
Arabic (Egypt) v

The speller and other proofing tools automatically use
dictionaries of the selected language, if available.
oo not check spelling or grammar

Detect language automatically

Set As Default Cancel



Documents: Text Contrast

Low contrast text can be hard to read in many situations.
» Use a font size of at least 12px

» Use light text on dark backgrounds

» Use dark text on light backgrounds

Tool:
Online Webaim Contrast Checker

How to Change Text Contrast

* Open the original file in Microsoft Word ( or use Canvas)
» Select the text. Open the Font Color menu and choose a new color with more contrast


https://webaim.org/resources/contrastchecker/

Documents: Tag

:= * Tagging a PDF allows for:
« Automatic generation of a table of contents
 Facilitates navigation for all students, especially for long documents

D - Adapts to screen size
« Tagged PDF’s will reflow the content to best fit your device

Q « Essential for students with visual impairments

» Screen readers determine a logical order and structure
» Without tags, PDF files are just a bag of unstructured words

Tags are hidden labels clarifying the document structure




Documents: Tag

¢ H OW tO Ta g Accessibility score for:

 Ally Instructor E
Feedback Tool will

explain what this A Simple PDF File 5%
means and how to

This is a small demonstration .pdf file -
tag a PDF

just for use in the Virtual Mechanics tutorials. More text. And more {his means

text. And more text. And more text. And more text.

Upload a tagged version

This PDF is untagged

And more text. And more text. And more text. And more text. And more

° DOCU ments can be text. And more text. Boring, zzzzz. And more text. And more text. And

more text. And more text. And more text. And more text. And more text.

tagged |n And more text. And more text.

° MinOSOft Word And more text. And more text. And more text. And more text. And more

text. And more text. And more text. Even more. Continued on page 2 ... f
* Adobe Acrobat Pro

Drop file to upload
or

Save as type: |PDF .

Document structure tags for accessibility

PDF options




BREAKOUT

REMEDIATING DOCUMENTS

TEXT CONTRAST

How to Change Text Contrast

1. Open the original file in Microsoft ‘
Word (or page within Canvas),

2. Select the text
3. Open the Font Color menu and choose

a new color with more contrast, Online Webaim Contrast Checker

Remember to save your file!


https://webaim.org/resources/contrastchecker/

BREAKOUT

REMEDIATING DOCUMENTS

ADDING TITLES & LANGUAGE, AND TAGGING YOUR DOCUMENTS

Titles & Language Tag in Word File

Open Word file. Select File > From the Fi/le menu,
Properties > Advanced select Save as.

Properties. Click Summary and
P y Windows: Click More

enter Title. . :
Open Word file. On the Review Options. Choose PDF file

format. Select Options
tab, select Language > Set and Document structure

Proofing Language. Choose tag for accessibility.
language.

Remember to save your file and upload the accessible document to Ally!




Use the Ally
tool in Canvas
to contact us
for support!

NS,
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Welcome to FIU's Accessible Course Content

25%
This process is designed to support FIU
nstructors that request guidance with making
This |mage does not have a course content accessible
meaningful description As a first step, please review the A
nstructor docun n for self-support.
_ If you need additional help you can submit the
form below. Upon submitting your feedback, it
How to write a good description will be sent to the instructional design teams
to review.
We appreciate your feedback
Edit image description

HomepageBanner.png

Describe your question or

his request will be sent to
AllySupport@fiu.edu

The image description can't be a file name.

i Remove from image

Or ‘ Indicate image is decorative

This
gesc

mage is used for decoration only and a

ription is not needed

< Back I:> ‘ Send




